Welche php Versionen kann ich benutzen

Wenn in Plesk die Berechtigung nicht vorhanden ist die php Version zu ändern bzw. zu konfigurieren so wenden sie sich direkt an unseren Support. Aktuell benutzbar sind:

  • php 7.3
  • php 7.4
  • php 8.0

php 5.x wird nicht mehr standardmäßig unterstützt kann aber in Ausnahmefällen zur Verfügung gestellt werden.

Gibt es ein Inode Limit

Unsere Webhosting Produkte haben kein Inode Limit. Es gilt aber zu beachten das Inodes vom Betriebssystem limitiert sind und nicht endlos zur Verfügung stehen.

Wieso geht mein SSH Zugang nicht?

Wenn sie den SSH Zugang noch nie benutzt haben, so lassen sie sich diesen von uns erst aktivieren. Auch wenn sie ein Paket mit SSH Zugang bestellt haben, so schalten wir den SSH Zugang immer erst auf Aufforderung frei. Dies dient in erster Linie der Sicherheit ihrer Daten, denn speziell SSH Accounts werden immer wieder gern von Hackern angegriffen.

Freischaltung

Bestandskunden die mindestens eine Rechnung abgeschlossen / bezahlt haben können den SSH Zugang einfach aktivieren lassen. Bitte ein Ticket eröffnen über support @ be-webspace.de

Neukunden die noch keine Abrechnungen erhalten / abgeschlossen haben erhalten den SSH Zugriff freigeschaltet nach Hinterlegung einer Kaution in Höhe von 20,-€ (Paypal etc.) . Bitte ein Ticket eröffnen über support @ be-webspace.de

PLESK

Aktivieren / deaktivieren sie den gewünschten SSH Zugang unter Domains -> Webhosting Einstellungen