Du bist hier:
  • Hilfe
  • php
  • Welche php Versionen kann ich benutzen
< Zurück

Wenn in Plesk die Berechtigung nicht vorhanden ist die php Version zu ändern bzw. zu konfigurieren so wenden sie sich direkt an unseren Support. Aktuell benutzbar sind:

  • php 7.1
  • php 7.2
  • php 7.3
  • php 7.4

php 5.x wird nicht mehr standardmäßig unterstützt kann aber in Ausnahmefällen zur Verfügung gestellt werden.

Tags: